The TrekEarth Forums

The TrekEarth Forums (https://www.trekearth.com/forums/index.php)
-   Forum Feedback and Support (https://www.trekearth.com/forums/forumdisplay.php?f=16)
-   -   Problem copying photo. (https://www.trekearth.com/forums/showthread.php?t=108255)

Mesofius 06-14-2005 05:54 AM

Problem copying photo.
 
"Problem copying photo." is what I get after I try to upload an image.

The pictures confirm to standards, I double checked. The size, weight and everything is in place. The entire blank is filled out properly. Did anybody have any problems of this sort? What can I do?

Thanks in advance, mates!

adam 06-14-2005 10:30 AM

Re: Problem copying photo.
 
OK, it should work now, sorry for the problem.

Mesofius 06-14-2005 08:44 PM

Re: Problem copying photo.
 
Thanks a lot, it works! :)

SPQR-MUC 04-15-2012 12:48 PM

Problem copying photo.
 
Hello Admins from TrekEarth,

I'm keen on uploading pictures here, but I never succeed.
Always receive this error message:

"Problem copying photo.
File does not exist: /var/www/html/te-vbdev/trekearth/images/photos/126088/cimg1621.jpg"

The image is apparently appropriate according to the site's conditions, but it doesn't matter what kind of pic I try to upload.

Could you please fix this somehow??
Many thanks in advance!

Best regards from Munich,

Roman

jmdias 04-15-2012 05:54 PM

Jpeg
 
Hello:

I am trying to up load photos in these last 3 days and I am able, there is ever a message saying my images aren't JPEG, what isn't correct.
There is a problem in the site ?
how to solve the problem ?
I am seeing other people posting new images, why my ones aren't accepted ?

take care

jorge

IBobi 04-16-2012 10:00 PM

Be sure the photo is of the proper file type and does not exceed the posted size limit.


All times are GMT. The time now is 11:25 PM.