Forums


Go Back   The TrekEarth Forums > TrekEarth Forum Home > Forum Feedback and Support

Notices

Reply
 
Thread Tools Display Modes
  #61  
Old 11-23-2014, 07:38 AM
Porteplume's Avatar
Porteplume Porteplume is offline
Moderator
 
Join Date: Feb 2003
Location: Tholen - Holland
Posts: 6,500
Send a message via Skype™ to Porteplume
Default

Bonjour Pierre,

I am able to moderate on TL & TN too.

I am living in Europe and I can say I never had difficulties to access both sites but reading the forum on TrekLens I discovered at least two other members who had problems accessing TL for at least a couple of months, Alain Thibodeau aka Athila and Sandra aka SanD, also from Canada, is it possible the problem has to do with your location?
Just a thought...

Amicalement - Viviane

PS: just saw on TrekNature also a member from Canada, CeltickRanger, having the same problem ???
__________________
Amicalement...

Last edited by Porteplume; 11-23-2014 at 08:12 AM. Reason: Adding Post-scriptum
Reply With Quote
  #62  
Old 11-23-2014, 12:25 PM
pierrefonds pierrefonds is offline
TE Senior Member
 
Join Date: Oct 2005
Location: Pierrefonds, Quebec, Canada
Posts: 901
Default connexion

Bonjour Vivianne,

Oui j'ai des problèmes d'accès à TL et TN, selon Google chrome le site semble bloquer mon adresse IP ou autres raisons que ces sites me refusent l'accès. Pourquoi cela arrive, je l'ignore.

Cela serait apprécier si la situation peut-être corriger.

Merci

Pierre Langlois
Reply With Quote
  #63  
Old 11-23-2014, 12:34 PM
jacquest jacquest is offline
TE Junior Member
 
Join Date: Jun 2008
Location: Quebec
Posts: 333
Default MacAfee

I had some "alerts" from McAfee about TL and TE in the last days althought I have access to the sites.
Reply With Quote
  #64  
Old 09-16-2015, 12:57 PM
pierrefonds pierrefonds is offline
TE Senior Member
 
Join Date: Oct 2005
Location: Pierrefonds, Quebec, Canada
Posts: 901
Default unable to upload

There seem to be a glitch with TE server this morning, the system forgot to turn the clock to September 16.

The system is advising me that I canot upload a photo for another 23 hours. Th last photo that I uploaded was on September 15.

Also the total of point has not changed since yesterday.

I know the TE team is opening at 0900 pacific time. Hopefully the problem will be solve soon.
Reply With Quote
  #65  
Old 09-16-2015, 02:19 PM
mkamionka's Avatar
mkamionka mkamionka is offline
TE Expert
 
Join Date: Jan 2008
Location: Middlesbrough, UK
Posts: 1,090
Default

Similar problem as Pierrefonds:
I used 18 smileys yesterday (dated 15.09). Today (16.09) I was only able to give 2. The smileys counting continued from yesterday and it tells me I used up everything for today, although I just gave two.
Reply With Quote
  #66  
Old 09-18-2015, 02:40 PM
mayjayne mayjayne is offline
TE Junior Member
 
Join Date: Aug 2010
Posts: 321
Default Unable to Post Any Photos Too

Yes, I have not been able to upload any photos even though my last upload was on 15/9.

May
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:37 PM.



explore TREKEARTH