Forums


Go Back   The TrekEarth Forums > TrekEarth Forum Home > Forum Feedback and Support

Notices

Reply
 
Thread Tools Display Modes
  #21  
Old 01-31-2012, 06:12 PM
fanni fanni is offline
TE Expert
 
Join Date: May 2008
Posts: 6,502
Default

Quote:
Originally Posted by IBobi View Post
Please report: are we back?
Thanks
Looks like everything (or, at least, almost everything - haven't checked out all the site yet!) is back to normal and is working OK.
The gallery is showing, the photos open... and the number of critiques is counted properly.

I've even written a critique to this photo:
http://www.trekearth.com/gallery/Eur...oto1344429.htm
Reply With Quote
  #22  
Old 01-31-2012, 06:16 PM
IBobi IBobi is offline
Administrator
 
Join Date: Mar 2011
Posts: 376
Default

You may see some additional flutters in the site as the technicians make changes to ensure that it does not occur again.
Reply With Quote
  #23  
Old 01-31-2012, 06:22 PM
fanni fanni is offline
TE Expert
 
Join Date: May 2008
Posts: 6,502
Default

Quote:
Originally Posted by IBobi View Post
You may see some additional flutters in the site as the technicians make changes to ensure that it does not occur again.
OK, I'll keep an eye on it
Reply With Quote
  #24  
Old 01-31-2012, 06:59 PM
pierrefonds pierrefonds is offline
TE Senior Member
 
Join Date: Oct 2005
Location: Pierrefonds, Quebec, Canada
Posts: 917
Default

The site is working but I still cannot upload a photo for january 31, 2012

Regards

Pierre
Reply With Quote
  #25  
Old 01-31-2012, 07:06 PM
fanni fanni is offline
TE Expert
 
Join Date: May 2008
Posts: 6,502
Default

this is strange...

I have just uploaded a photo and 2 workshop photos... This worked OK, without any problems.
... not that I had planned to post a photo today, but I also wanted to test the system - whether it has been fixed properly.

Maybe the work of the system also depends on what OS members use? Windows (XP, Windows7 etc), or Mac OS...?
Reply With Quote
  #26  
Old 01-31-2012, 07:13 PM
pierrefonds pierrefonds is offline
TE Senior Member
 
Join Date: Oct 2005
Location: Pierrefonds, Quebec, Canada
Posts: 917
Default

Quote:
Originally Posted by fanni View Post
this is strange...

I have just uploaded a photo and 2 workshop photos... This worked OK, without any problems.
... not that I had planned to post a photo today, but I also wanted to test the system - whether it has been fixed properly.

Maybe the work of the system also depends on what OS members use? Windows (XP, Windows7 etc), or Mac OS...?
It still does not work for me to upload my daily photo, it seem the computer is thinking wer are on January 30.

Pierre
Reply With Quote
  #27  
Old 01-31-2012, 07:18 PM
fanni fanni is offline
TE Expert
 
Join Date: May 2008
Posts: 6,502
Default

Quote:
Originally Posted by pierrefonds View Post
It still does not work for me to upload my daily photo, it seem the computer is thinking wer are on January 30.
Hi Pierre,
if the "trick" of re-starting the computer and emptying the Cache of the browser does not help, there is another "trick" - changing the time of the computer clock

if all these 'tricks" do not help, then the problem surely is on "their" side!
I remember: the same happened a few times before! some members could not post anything.
Reply With Quote
  #28  
Old 01-31-2012, 07:26 PM
IBobi IBobi is offline
Administrator
 
Join Date: Mar 2011
Posts: 376
Default

The technical team is still working on this; you may need to wait until tomorrow's clock has ticked over to post again.
Reply With Quote
  #29  
Old 01-31-2012, 11:08 PM
pierrefonds pierrefonds is offline
TE Senior Member
 
Join Date: Oct 2005
Location: Pierrefonds, Quebec, Canada
Posts: 917
Default

Quote:
Originally Posted by IBobi View Post
The technical team is still working on this; you may need to wait until tomorrow's clock has ticked over to post again.
It is working now, thank you for solving the technical problems.

Regards

Pierre
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:18 AM.



explore TREKEARTH