Bug in replies

You're on Page 1 of 4
Go to
  • Perhaps there is some bug in this new forums. I can't see the replies to critiques.
  • Bug in replies
    Me too!!!!!!!!!!!!!!!!!!!!!!!!!!
  • Bug in replies
    Me also in spite of successive logout login, and the suppression of cookies etc .....
  • Same here. I could finally enter the forum and post a reply there into a forum message created there earlier, so one can say the old forum entries are saved. However, when one clicks the + sign after a critique, only an empty page appears. Also, the "Discussions" section on the photo pages does not show the replies. It seems as if the the new forum and the other parts of TE are not communicating with each other as before. There are also some other minor peculiarities related to the navigation after the change. I hope this all is only a temporary situation.
    Lasse

    Edit 21.01:
    Just an addition: I now noticed that I can open the replies to comments which were given before this new forum was on-line. Only those replies are invisible, which are written after the new forum was on-line. The same applies to the "Discussions" panel of the photo pages.
  • Bug in replies
    Same things
  • same here

    Replies to critiques seem to disappear. I hope this gets fixed, as I find the photo discussion a very useful feature. I replied to a few critiques, there appears a "+" behind that critique, but not much else.

    Benny
  • I cannot reach the replies also. But I am sure the moderators will find a solution soon.
  • no replies
    Hi everybody!
    same here Can't see the replies to critiques.. only absolutely empty snow-white pages!
    I hope this bug will be fixed soon enough 'cos it doesn't work in both versions: old and new.
    F//
  • Bug on TE
    As it is good mood day, no harsh words , but my comments do not appear .
    Can you have a look at your new version, please.
    Thank you
  • Bug
    Same for me. I followed some link to the administrator but don't know it got there.

    Paulo

Tags

bug, reply