Forums


Go Back   The TrekEarth Forums >

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 11-13-2018, 12:55 PM
Porteplume's Avatar
Porteplume Porteplume is offline
Moderator
Thread Starter
 
Join Date: Feb 2003
Location: Tholen - Holland
Posts: 6,613
Exclamation Bug while uploading photo...

Hello Joël,

There must be a bug somewhere when uploading photo & note on TrekEarth. Most time the written text in the note disappear so know copy my notes every time before uploading and it happens that I must try a couple of time before the text actually appears in my note.
I saw that several other members have complained about that same bug lately...
Could you have a look please?

Thank you & Amicalement,

Viviane
Reply With Quote
  #2  
Old 11-13-2018, 07:42 PM
IBJoel IBJoel is offline
Administrator
 
Join Date: Sep 2015
Posts: 152
Default

We are currently investigating. Did anyone get any error messages when attempting this?
Reply With Quote
  #3  
Old 11-13-2018, 08:14 PM
Porteplume's Avatar
Porteplume Porteplume is offline
Moderator
Thread Starter
 
Join Date: Feb 2003
Location: Tholen - Holland
Posts: 6,613
Default

HiJoel,
You can read some comments about that bug:

Here from John: https://www.trekearth.com/forums/sho...33#post1302733 and here in the note under Claude’s photo:
https://www.trekearth.com/gallery/photo1562517.htm and as it happened a few time to me there must be other members as well.

Greetings,
Viviane
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:08 PM.



Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH