Impossible de publier!!!! - The TrekEarth Forums

Forums


Go Back   The TrekEarth Forums >

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 08-29-2015, 06:41 PM
Cricri's Avatar
Cricri Cricri is offline
TE Senior Member
Thread Starter
 
Join Date: May 2005
Location: Flemalle Liège
Posts: 874
Default Impossible de publier!!!!

Depuis tôt ce matin, il marque" Invalid country."

Amicalement
cricri
Reply With Quote
  #2  
Old 08-30-2015, 08:06 AM
Porteplume's Avatar
Porteplume Porteplume is offline
Moderator
 
Join Date: Feb 2003
Location: Tholen - Holland
Posts: 6,747
Default

Bonjour Christiane,

Quel est votre problème exactement? les techniciens ont besoin de plus de details... Merci!

Amicalement - Viviane
Reply With Quote
  #3  
Old 08-30-2015, 07:39 PM
Cricri's Avatar
Cricri Cricri is offline
TE Senior Member
Thread Starter
 
Join Date: May 2005
Location: Flemalle Liège
Posts: 874
Default Publier

Bonsoir
Hier matin j'ai essayer sans résultat
1) je choisi ma photo, ok
2) note le pays, refuse disant que ce n'est pas le bon !!!!
3) quand tout semble aller , je clique sur publier et j'attend........encore et encore..

je recommence plus tard , c'est toujours pareil

tard le soir je réessaye et là oui tout va ???

noter que je n'ai pas de problème avec mon ordi, tout les autres site ou je vais cela marche !!!

Amicalement
cricri
Reply With Quote
  #4  
Old 08-31-2015, 06:43 AM
Cricri's Avatar
Cricri Cricri is offline
TE Senior Member
Thread Starter
 
Join Date: May 2005
Location: Flemalle Liège
Posts: 874
Default Publier

Bonjour

Aucun problèmes pour publier aujourd'hui matin

Amicalement
cricri
Reply With Quote
  #5  
Old 08-31-2015, 10:29 AM
Porteplume's Avatar
Porteplume Porteplume is offline
Moderator
 
Join Date: Feb 2003
Location: Tholen - Holland
Posts: 6,747
Default

Ah! Alors tant mieux...
Merci Christiane.

Viviane
Reply With Quote
  #6  
Old 08-31-2015, 10:23 PM
lousat lousat is offline
TE Expert
 
Join Date: Jul 2007
Posts: 2,767
Default ......

il faut attendre une demi heure ou presque...ehehhe...un peu comme lire les critiques recevues sur le beta TE...en attendant toujours que la MAP VIEW va marcher sur le beta et sur treknature,probleme deja signale' depuis longtemps...
Reply With Quote
  #7  
Old 09-05-2015, 08:08 AM
chawax chawax is offline
TE Junior Member
 
Join Date: Jul 2007
Posts: 469
Default

Même problème. Il faut attendre longtemps (plusieurs minutes) entre l'upload de l'image et l'affichage de la page de publication où on saisit le titre de l'image, la note, etc... Problème rencontré avec Chrome sur Mac.
Reply With Quote
  #8  
Old 09-09-2015, 02:08 AM
IBobi IBobi is offline
Administrator
 
Join Date: Mar 2011
Posts: 382
Default

Could you post the exact problem in english please, for our technicians?
Reply With Quote
  #9  
Old 09-12-2015, 09:21 AM
chawax chawax is offline
TE Junior Member
 
Join Date: Jul 2007
Posts: 469
Default

OK, I'll try ... When I upload a picture to Trekearth, it takes a very long time (a few minutes sometimes) to display the publish page (the one where you write the note) after the picture was uploaded. I have the problem with Chrome on a Mac Book Pro, french version of TE. Hope it will help !
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:49 AM.



Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH