Forums


Go Back   The TrekEarth Forums >

Notices

Reply
 
Thread Tools Display Modes
  #11  
Old 09-03-2015, 11:23 PM
IBobi IBobi is offline
Administrator
 
Join Date: Mar 2011
Posts: 380
Default

RE: Attachments, I don't think they were ever enabled for jpg. If you want to post an image, I think you must post a link to it in the forum, not post it as an attachment.
Reply With Quote
  #12  
Old 09-04-2015, 09:32 AM
tyro's Avatar
tyro tyro is offline
TE Expert
 
Join Date: Aug 2006
Location: Scotland, U.K.
Posts: 3,454
Default Attachment types...

Dear Paul,

When one composes a message on these forums (or fora), a box labelled "Additional Options" appears which contains a button "Manage Attachments" which then links to another dialogue box. There are then clear options of what file types and what file sizes can be attached to your message.

File types include bmp doc gif jpe jpeg jpg pdf png psd txt zip. File sizes, however, are very modest but I certainly have, in the past, successfully enclosed jpg image files of around 90KB as well as some very small document files too.

Now, if you're interested and have the time, I can give you an example. If you look at this photograph of mine and then scroll down to the thirteenth critique (by "delpeoples") you will see (on account of the "+" sign at the bottom of the critique) that I have replied to that critique. Click on the "+" and you can read my forum reply to the critique - and, at the bottom of that you will see two attachments, namely a jpg file and a txt file.

I swear that when I wrote that message over a year ago, both of those files could be opened by a single mouse click but now I find they cannot. And when I right click on either of them, their properties suggest they are PHP files with which I am not familiar. I presume, therefore, that some fundamental change to the layout and coding of these forum pages must have been carried out recently.

Kind Regards,

John.
Reply With Quote
  #13  
Old 09-04-2015, 02:16 PM
annjackman annjackman is offline
TE Junior Member
 
Join Date: Oct 2010
Posts: 374
Default annoying

Hi,
I also see these very annoying highlighted words when logged on.
Regards, Ann
Reply With Quote
  #14  
Old 09-04-2015, 11:07 PM
IBobi IBobi is offline
Administrator
 
Join Date: Mar 2011
Posts: 380
Default

Quote:
Originally Posted by tyro View Post
Dear Paul,

When one composes a message on these forums (or fora), a box labelled "Additional Options" appears which contains a button "Manage Attachments" which then links to another dialogue box. There are then clear options of what file types and what file sizes can be attached to your message.

File types include bmp doc gif jpe jpeg jpg pdf png psd txt zip. File sizes, however, are very modest but I certainly have, in the past, successfully enclosed jpg image files of around 90KB as well as some very small document files too.

Now, if you're interested and have the time, I can give you an example. If you look at this photograph of mine and then scroll down to the thirteenth critique (by "delpeoples") you will see (on account of the "+" sign at the bottom of the critique) that I have replied to that critique. Click on the "+" and you can read my forum reply to the critique - and, at the bottom of that you will see two attachments, namely a jpg file and a txt file.

I swear that when I wrote that message over a year ago, both of those files could be opened by a single mouse click but now I find they cannot. And when I right click on either of them, their properties suggest they are PHP files with which I am not familiar. I presume, therefore, that some fundamental change to the layout and coding of these forum pages must have been carried out recently.

Kind Regards,

John.
Let me see what I can do.
Reply With Quote
  #15  
Old 09-11-2015, 12:55 PM
mkamionka's Avatar
mkamionka mkamionka is offline
TE Expert
 
Join Date: Jan 2008
Location: Middlesbrough, UK
Posts: 1,247
Default

Even worse: when I try to look at TE website it flashes the site and then immediately switches to a view of the ad only. It is American Express ad and it is displayed on a white page. It happens since yesterday to me.
M
Reply With Quote
  #16  
Old 09-11-2015, 11:09 PM
IBobi IBobi is offline
Administrator
 
Join Date: Mar 2011
Posts: 380
Default

This ad will disappear Monday. If the issue persists beyond then for some reason, please contact me.

Paul
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:55 PM.



Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH