Forums


Go Back   The TrekEarth Forums >

Notices

Closed Thread
 
Thread Tools Display Modes
  #41  
Old 05-20-2011, 06:05 AM
ravinmb ravinmb is offline
TE Newbie
 
Join Date: Apr 2011
Posts: 40
Default

any improvement / update on this issue?
  #42  
Old 05-20-2011, 10:30 AM
djole_ djole_ is offline
TE Newbie
 
Join Date: May 2011
Posts: 48
Default

OK I posted my image to ImageShack - http://imageshack.us/photo/my-images...010151210.jpg/

What's wrong with this one? Tahnks,

djole_
  #43  
Old 05-22-2011, 11:52 PM
rkh rkh is offline
TE Newbie
 
Join Date: May 2011
Posts: 8
Default Problem copying photo

I have uploaded an image to http://userpages.bright.net/~rkhertz/VWCtHse.jpg that I have tried unsuccessfully to upload to TrekEarth a number of times.

Best regards,

Ray
  #44  
Old 05-23-2011, 10:33 PM
djole_ djole_ is offline
TE Newbie
 
Join Date: May 2011
Posts: 48
Default

Any news with this bug?
  #45  
Old 05-23-2011, 10:43 PM
IBobi IBobi is offline
Administrator
 
Join Date: Mar 2011
Posts: 379
Default

This bug is still being workshopped by the tech staff; as you can see from IBDick's post, he is actively pursuing a remedy.

Paul
  #46  
Old 05-23-2011, 10:51 PM
djole_ djole_ is offline
TE Newbie
 
Join Date: May 2011
Posts: 48
Default

Thanks Paul, hope you gonna fix it soon. Regards,

Dragan
  #47  
Old 05-25-2011, 05:44 PM
rkh rkh is offline
TE Newbie
 
Join Date: May 2011
Posts: 8
Unhappy Problem copying photo

Since joining TrekEarth I have been frustrated by my inability to upload photos. Out of curiosity I checked the member list to get a feel for how many others were experiencing this problem. I found that the last new member who had uploaded a photo had joined on 4/9/11. This was 46 days ago. This is the photo:

http://www.trekearth.com/gallery/Asi...oto1288448.htm

Since this image was uploaded, 1122 people have joined TrekEarth. None of them have uploaded photos. I would think that this would be of more concern to the owners of this site. I would contact them if there were any way to do so.

Best regards,

Ray
  #48  
Old 05-26-2011, 06:01 AM
ravinmb ravinmb is offline
TE Newbie
 
Join Date: Apr 2011
Posts: 40
Default

All new members are eagerly waiting to upload their pictures, but frustrated, hope this issue get solved as soon as possible.. Just uploaded a picture at Panoramio.. http://www.panoramio.com/photo/53245769 .. please check if this could help TrekEarth in solving the problem..

I found out even our profile picture isn't uploading.

Best of Luck
Ravin

Last edited by ravinmb; 05-27-2011 at 06:38 AM.
  #49  
Old 05-26-2011, 05:59 PM
IBobi IBobi is offline
Administrator
 
Join Date: Mar 2011
Posts: 379
Default

Hello new users,

The bug that is preventing some of you from uploading new photos is being worked on by the tech staff; as you can see from IBDick's post, he is actively pursuing a remedy.

We thank you for your patience!

Best,

Paul
Community Manager
TrekEarth
  #50  
Old 05-29-2011, 08:33 PM
MRLUCA MRLUCA is offline
TE Newbie
 
Join Date: May 2011
Posts: 5
Default Update about uploading photo

Hi all,

have you been able to upload photos in the last few days? No more news on this forum!
If you look at the list of the TE members, it seems that some of you could upload some photo but I am not really sure that the tech issues have been fixed.

Thank you
MRLUCA
Closed Thread


Tags
error, not working, problem, questions, trouble

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:28 PM.



Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH