Forums


Go Back   The TrekEarth Forums > TrekEarth Forum Home > Forum Feedback and Support

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 04-23-2012, 08:44 AM
willperrett willperrett is offline
TE Junior Member
 
Join Date: Sep 2011
Posts: 349
Default large format panoramas

Hi all
Despite (I think) following the instructions for uploading a larger version of a stitched panoramic, it hasn't worked. I've tried several times with 3 different panoramics (all of which are still posted in the smaller format versions), but can't for the life of me get the larger ones uploaded. Is it me, or is there a fault with this aspect of the site. Any advice would be very welcome. Thanks
Will
Reply With Quote
  #2  
Old 04-23-2012, 03:44 PM
Keitht Keitht is offline
Moderator
 
Join Date: Jul 2003
Location: Gloucester, England
Posts: 3,667
Default

Do you get any error message?
Reply With Quote
  #3  
Old 04-23-2012, 10:53 PM
kajenn's Avatar
kajenn kajenn is offline
TE Senior Member
 
Join Date: Nov 2003
Location: Lund, Sweden
Posts: 696
Exclamation Panoramas...

Will,

Checking your latest upload "Stairhole" I can see that it's well within the limits for a Large format upload. And resizing that image to the large format means that it maximizes at 2014x700 pixels, as maximum for the "short side" in large format uploads is 700 pixels (at max 400kB).

Now, that might not be the problem you encounter. Then I'm not able to further help you, but leave you in the hands of the moderators.

Best regards,
Kaj
Reply With Quote
  #4  
Old 04-24-2012, 07:02 AM
willperrett willperrett is offline
TE Junior Member
 
Join Date: Sep 2011
Posts: 349
Default

No error message: what happens is that after a few moments the page goes askew and off-centre. I can just still see my name at the top, so can get back to the site proper, but without having successfully uploaded the enlarged image. I've had advice from another member (kajenn), and will have another try checking with his size perameters.
Thanks
Will
Reply With Quote
  #5  
Old 04-24-2012, 07:11 AM
willperrett willperrett is offline
TE Junior Member
 
Join Date: Sep 2011
Posts: 349
Default

OK I've just tried again using Kajenn's advice and thought I'd succeeded, but when I came to look at the result, the page was blank! On the next try I did get an error message:

failed to change directory (error 21)
Invalid photo_insert_raw_query

Any ideas?

Will
Reply With Quote
  #6  
Old 04-24-2012, 03:46 PM
Keitht Keitht is offline
Moderator
 
Join Date: Jul 2003
Location: Gloucester, England
Posts: 3,667
Default

I'm moving the thread to the Feedback forum. The techies are more active there.
Reply With Quote
  #7  
Old 04-25-2012, 05:05 PM
willperrett willperrett is offline
TE Junior Member
 
Join Date: Sep 2011
Posts: 349
Default

Any further ideas anyone? It's still a problem. Anyone else tried posting a large format panoramic recently, with either success or failure?
Reply With Quote
  #8  
Old 04-25-2012, 06:19 PM
Didi's Avatar
Didi Didi is offline
TE Expert
 
Join Date: Jul 2003
Location: France Orléans
Posts: 11,946
Default No problems

Quote:
Originally Posted by willperrett View Post
Any further ideas anyone? It's still a problem. Anyone else tried posting a large format panoramic recently, with either success or failure?
No problems with me

http://www.trekearth.com/gallery/Eur...oto1347781.htm
__________________
Didi

سعيد
Reply With Quote
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:49 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.


explore TREKEARTH