The TrekEarth Forums

The TrekEarth Forums (https://www.trekearth.com/forums/index.php)
-   Forum Feedback and Support (https://www.trekearth.com/forums/forumdisplay.php?f=16)
-   -   Main photo gallery does not display (https://www.trekearth.com/forums/showthread.php?t=971950)

mkamionka 08-25-2021 06:20 AM

Main photo gallery does not display
 
Today morning I am not able to open the main photo gallery with new photos.
The error message I get is:
Invalid multi photo query
Is it the end of TE?

Kind regards,
M

jemaflor 08-25-2021 06:24 AM

Hi Mariusz,

the same thing for me ... ??? The momentary "end" I hope ...

Keitht 08-25-2021 07:08 AM

Porteplume has most contact with the people at IB, but don't forget they are in the USA and 8 hours at least behind Europe. Don't expect any change for a while yet.

mkamionka 08-25-2021 09:07 AM

Interestingly the personal galleries work fine, it is just the main gallery with new photos which is down.
M

mkamionka 08-25-2021 09:19 AM

One more thing:
ironically personal galleries let you display the most current photos but if you try to click on VIEW PHOTOS linnk from near the coutry list -it does not work anymore. I cannot go into photos from given country in my gallery or anybody else's gallery.
I am worried that this will be difficult to explain to administrators who don't know the site at all.
At the moment there are more things which don't work than things which do work.
M

Porteplume 08-25-2021 09:22 AM

No idea
 
Hello everyone!

No idea what’s happening…
Yesterday evening European time I had to moderate new members/spammers, everything worked well.
We will have to wait until late afternoon to connect with Joel.

Viviane

mkamionka 08-25-2021 10:02 AM

I have also tried to use the contact form to contact some TE members but it also tells me that it does not work.
M

mkamionka 08-25-2021 10:18 AM

Fis2 told me that he was not able to upload a photo today. I didn't try yet.
M

mkamionka 08-25-2021 10:21 AM

That is right. Uploading photos is not fucntional.
M

pierrefonds 08-25-2021 11:23 AM

invalid query
 
Hi,

I am unable to upload a photo this morning account the choice of a country is not showing also the enter button is missing. This is using Google Chrome.

Using Microsoft Edge, I cannot sign in.

Same answer for both invalid query.

Pierre

Porteplume 08-25-2021 04:36 PM

Quick message from IB
 
From Joël Morris:
“I can't post in the forums, but wanted to let you know I'm informing tech of this with high priority”

IBJoel 08-25-2021 10:49 PM

Should now be fixed

Keitht 08-26-2021 07:30 AM

Thanks Joel. The few of us remaining on the site will be breathing sighs of relief.

holmertz 08-26-2021 08:03 AM

A few minor faults remain. 'Gallery: statistics', 'Community: Members' and 'Account: Edit profile' don't function. Various replies about invalid queries are given.
Gert

Keitht 08-26-2021 12:09 PM

Gert, I think we are going to have to accept that the problem with editing profiles is never going to be fixed. It's been that way for years now.

holmertz 08-26-2021 01:11 PM

Keith,
Yes I know it's been impossible for a long time to update profiles. The difference now is that the page for supposedly doing that can't even be seen. But Statistics and Members are of course more interesting.
Gert

mkamionka 08-26-2021 07:08 PM

I tried to add a photo to a theme and I got an error message.

So basically on top of many old problems like with the not functional maps we have new problems.
I don't want to start with the whole list of them because I was trying to outline them so many times before and nobody is really interested. But the sad thing is that with each situation like this, TE is loosing more and more functionalities.

BTW I asked Adam Silverman where did he get the maps from. More for my benefit since I think about making a website similar to TE when this one collapses. He said he was doing them all manually! But of course he said these days it should be so much easier to do if someone knows a bit of IT basics. Pity they don't have any IT specialists at IB.

M

IBJoel 08-26-2021 07:58 PM

I just reported the "add to theme" issue

mkamionka 08-26-2021 09:34 PM

It works now, not sure whether somebody fixed it or it fixed itself.
Thanks,
M

IBJoel 08-26-2021 09:44 PM

It was our tech team

worldcitizen 08-27-2021 09:06 PM

Bugs...
 
Hello Joel,

I just wanted to remind you that two other features remain unfixed:

in the gallery section we can not view statistics
in the community section we can not view members

Searches result in invalid query messages.

Those problems also started the other day, when the main page went down. The tech team quickly resolved the main issue, and I'm hoping they can also fix those other problems.

Thanks for your assistance,
Brenda

holmertz 08-28-2021 08:45 AM

I agree with Brenda that those two features are quite useful. They should be just as easily fixed as the others, so I hope the techs will take care of them soon.
Thanks in advance,
Gert

worldcitizen 08-31-2021 08:00 PM

Bugs...
 
It looks like the remaining bugs that appeared recently have been fixed.

Thank you Joel, and the IB tech team. It was a nice surprise not to get the error messages again! :-)


All times are GMT. The time now is 06:40 AM.


Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.